Contents

Introduction

Reshade offers high-quality photo resizing for your computer. Enlarge images without the usual blur, jagged edges, halos, loss of sharpness or detail associated with image upscaling. Create accurate, crisp clear, and photorealistic enlargements at almost any zoom factor.

Minimum System Requirements
Microsoft Windows XP or newer
128 MB RAM
100 MB free hard disk space
Easy-to-use self-adjusting settings, quick previews, keyboard shortcuts, and drag-and-drop functionality make the Reshade photo enlargement application the perfect choice for beginners and experts alike. Resize images in many file formats including jpeg, tiff, png, and bmp. Adjusting your images for print is easy! Reshade includes support for most image modes including CMYK.   The following sections of this manual are geared towards the seamless installation and utilization of the Reshade application. Please note the minimum requirements before moving on to the Application Setup section. The remaining sections of the quick guide highlight the procedure to enlarge images.

Application Setup

To install the application, download the application installer from our website http://reshade.com/ . Click on the “Run” option and then follow the on-screen instructions. When the installation is complete, you will be prompted to run the application. A shortcut is created in Start->Programs for access to the Reshade Image Enlarger application at any time.

The User Interface

The Reshade user interface is easy to use and contains the various controls for resizing any image. The Reshade application window is described below.

SCREENSHOT1

Here is a short overview of the Reshade User Interface:

  1. File, Options and Help menu-bar
  2. Pixel Dimensions: displays the total pixel size of the image (total over RGB channels). The value here reflects both changes in width/height and the resolution of the resized image.
  3. Crop: allows the original image to be cropped.
  4. Denoise/Reduce Artifacts: reduces noise and smooths out the image.
  5. Texture/Accuracy: Texture sharpens the resized image. Accuracy creates smoother (low values for this setting) versus more precise approximations of the original image (higher values).
  6. Control: transforms the image to different degrees. Higher values create sharper and clearer edges, but with more distortion. “Auto Adjust” estimates a close to optimal value. When this setting is selected, Control is adjusted automatically otherwise the slider will be available manual selection.
  7. Reshade logo: Opens the Reshade product description page on reshade.com using your default web browser
  8. Open / Save: Open allows an image file to be opened. Save allows the resized image to be saved to disk.
  9. Batch: processes a whole list of images at a time. Inactive by default, it will only be in activated when there are images to process in the Batch List of Batch Processing tab.
  10. Preview: Shows a preview of how the selected part of the image is resized.
  11. Original Image: Shows the original image before it is resized (reduced to fit).
  12. Pan Rectangle: Used on the right panel to control the area shown on the left panel when the required image width or height is larger than the left panel. The size of the pan rectangle depends on the required image size and the left panel size.
  13. Feedback: Opens a link to the contact page of reshade.com so that the user can provide feedback, report bugs etc.
  14. Restore Default: Restores Denoise, Texture, Reduce Artifacts, Accuracy and Control back to factory settings.SCREENSHOT2
  15. Advanced Option Tab: Switch to this tab to see change advanced settings.
  16. JPEG Compression: Sets the compression rate for JPEG format. Default is 90%.
  17. Processing Fidelity: select higher quality resizes vs. faster processing. When “Best Edges” is enabled:
    • No local color shifts caused by extreme settings are visible even at large zooms
    • More precise edge detection takes place
  18. Smooth Gradients: Select what kind of contours will be affected most by the “Control” setting on Main Options. Lower values will affect all contours, both weak and strong ones, while higher values will be selective to strong contours only. Use this setting when you find yourself having problems with out of focus regions of a photo for example.
  19. Program Settings: When selected, the “Reset Options” feature automatically resets all the options to their default values every time you exit Reshade. If unchecked, most settings will be saved on exit.
  20. Restore All Defaults: Changes almost all settings (even including window position) to factory defaults.

Menu Overview

The Reshade menu bar allows you to open/save files, find product related help, update and change interface language

  • The Open and Save options will function the same as their corresponding buttons
  • Exit closes the application
  • The Enable Auto Updates if checked, will automatically search for updates every time Reshade is launched
  • Check for Update will instantly check for updates
  • Language lets the user to choose any preference language from a list of supported languages
  • About provides application version information for Reshade
  • User Manual opens this user manual using your default browser

Getting Started

Getting started with the Reshade Image Enlarger application is easy. There is a 3 step process to working with image files:

Opening an Image

  1. Click on the Open button or Choose File->Open from the menu
  2. Drag and drop files (from Windows Explorer or your internet browser)
  3. Use the keyboard shortcut: CTRL-O

Adjusting the settings for the resized image

SCREENSHOT24

  • Start with the Pixel Dimensions section of the User Interface. The image width and height can be changed by one of the following methods:
    1. Typing the new value in the Width and Height field
    2. Scrolling the mouse while the cursor is in the field
    3. Dragging the label
  • Next, the image resolution can be changed by either:
    1. Typing the new value in the Resolution field
    2. Scrolling the mouse while the cursor is in the field
    3. Dragging the label
  • The drop down menu adjacent to the width/height fields is used to select the width/height units. The drop down menu next to the resolution is used to select the resolution unit. Make the appropriate selection from the drop down menus. Drag the Pan Rectangle across the right panel using the left mouse button if the image becomes larger than the left panel
  • The lock button next to the width/height fields allows you to maintain the image aspect ratio when selected. Any change in one dimension will cause a corresponding change in the other value to maintain the aspect ratio and keep the images from stretching.
  • Finally, the Screen Resolution drop down includes a list of standard screen resolutions where you may select any to be assigned as the width and height for the resized image. Here are some things to keep in mind when using the Standard Screen Resolution dropdown:
    1. If the lock/unlock button is in the unlock state, the selected Screen Resolution will be applied as-is. The image will be center cropped if both Crop and Constrain checkboxes are selected. Otherwise, the image will be stretched.
    2. If the lock/unlock button is in the lock state and the Crop checkbox is not selected, only one value from the Screen Resolution will be used while the other value will be calculated to keep the image aspect ratio unchanged.
    3. If the lock/unlock buttons is in the lock state and the Crop checkbox is selected, both values will be applied and the resized image will be cropped in one direction to have an aspect ratio suitable for the new size.
  • If you need to crop the image, you may use select the Enable checkbox in the Crop section. Once enabled, you can use one of the eight handles on the Crop rectangle in the right panel.CROP
    1. If the Constrain Proportions checkbox is selected, the width and height ratio of the cropped area will be maintained.
    2. If the lock/unlock button is in lock state and Constrain checkbox is unselected, the width and height ratio of the crop rectangle will not be maintained. However, the value of the width and height (shown on document size panel) will be revised automatically to keep the image outstretched.
    3. To center the cropped area, select the Constrain checkbox and click on the Center button. To reset the cropped area, unselect the Constrain checkbox and click on the Reset button.

    Note: Alternatively, you may type in the crop rectangle size by right-click inside the right panel. A small window will be shown so the user can enter both width and height values.

  • For the remaining Reshade Image Enlarger features, use the slider bars. For more precise control, use up/down arrows when the slider is selected. Enter values in the corresponding text-fields.

Note: You may use decimals for the zoom value. See the Information About Specific Reshade Settings section for more details.

Saving an Image

  • Click on the Save button or Choose File->Save from the menu
  • Use the keyboard shortcut: CTRL-S

Batch Processing (Reshade PRO Edition)

The Batch Processing feature allows you to perform the same resizing functions on multiple images at the same time. SCREENSHOT18 The Batch Processing feature is a 3 step process:

1. Input Files

SCREENSHOT22You can load multiple files by clicking on the Open button and browsing for the source images. To select multiple images: click on the first image, than use the CTRL key to select the other source images. In addition, use the SHIFT key to select a range of images from the list or use CTRL-A to select all images. You can load multiple files from different folders by clicking on Open button again and browse to different folders. Alternatively, you may drag and drop multiple images onto the image list in the Reshade application.   Note: If an image path is repeated, the image will be ignored. To remove selected images from the list, use the delete button on the left side of the image list or press the delete button on the keyboard. You can also use CTRL, CTRL-A or SHIFT to select multiple images in the list. Only the image name will be shown on the image list. This is because the full path maybe too long to be shown. If the user selects an image, the full path will be shown on the status panel. To preview an on the list, click on it and it will be displayed in the preview panel on the right. If the user double clicks an image or press enter while only one image is selected, it will be loaded on Reshade. In this case, user-defined crop cannot be enabled; however, it does perform center crops.

2. Destination

SCREENSHOT19The second step of the Batch Processing process is to select the destination. It includes several options to select the location and names of the saved images. To choose a destination, you may use the same folder as the original image, or select another folder. To select another folder, simply deselect the Use Original Image Folder checkbox and then click on the Choose New Folder button. Once the destination is selected, the resized image can overwrite the original file (Overwrite Original) or saved to a new file (Save to a New File). If saved to a new file, a File Name, Serial Letter, Serial Number, and then the extension can be appended to the images. Using the drop down menus, any combination of these options can be used to setup the filename of the target images. The Serial Letter and Serial Number can start at any point desired that can be specified by you. For example, the starting number can be 1 or the starting letter could be A. Note: The sequential letter after Z is AA, AB-AZ, BA etc Last, the third drop down menu has one more option than the first two drop down menus called Extension where a specific extension can be selected for all of the images. The available extensions are .jpg, .bmp, .png, .tif, .pcx, .pnm, .ico, .cur. If any of these extensions is selected the output files will be saved with the selected extension. If no extension is selected, each file will keep its original extension.

3. Resizing options

The step is to set the resizing options. SCREENSHOT23 There are three resizing options:

  1. Output Size. Displays frame size in which the resized images will be fitted.
  2. Lock Final Size. Lock all images to the same size as the current image.
  3. Lock Zoom. Lock the zoom and allow all images to be scaled the same way.
  4. Stretch/Center Crop. The Stretch selection allows the image to be stretched. The Center Crop selection allows the image to be cropped in the center. Only one option may be selected. A user-defined crop region cannot be set when using the Batch Processing function.

After the resizing options are chosen, click on the Run Batch button to process the selected images.

Batch Processing Example

To use the Batch Processing feature on a group of images, follow the example below.

  1. Click on the Main Options tab
  2. Select the Screen Resolution if the “pixels” unit was chosen or Frame Size if the other units were chosen from the drop down menu (for example 1024×768)SCREENSHOT24
  3. Click on the Batch Processing tab
  4. Click on the Folder icon and choose the images to be resizedSCREENSHOT26
  5. Click on the Destination tab
  6. Choose the file naming convention for the resized images (File Name for the first selection and Serial Number for the second selection). For the “example.jpg” file: the resultant files will be example1.jpg, example2.jpg, etc. The extension will follow the original file extension.SCREENSHOT19
  7. Click on Lock Final Size option under Output Size. All of the images selected will be resized to the Screen Resolution or Frame Size selected on the Main Options tab.SCREENSHOT23
  8. Click on the Batch button.

Important Notes

Saved images may appear not to be zoomed. If this happens, try opening the image at actual pixels/full size/100% zoom in your favorite image viewer. These programs try to fit the image to your screen by default, thus shrinking it. An enlarged image using the default settings is almost identical to the original when down-sized again.

Quick preview

Clicking and holding the left mouse button on any of the image panes will show a fast preview of the zoomed image (using the simplest resizing method available). This is NOT what the saved image will look like. The reshaded version will be shown after releasing the mouse button.

Longer delays

With some settings there will be a significant delay in processing the image so the preview will not be refreshed instantly. A progress bar will be displayed at the bottom of the screen.

The time needed to save an image is greatly dependent on the settings used. The most time consuming options are zoom and Processing Fidelity. The greater the values for these the longer it will take. Also, selecting “Best Edges” will double the processing requirements.

Supported sizes for ICON and CURSOR images

When saving ICO and CUR files, the minimum size supported by Reshade is 8×8 pixels. The maximum width is 255 pixels and maximum height is 127 pixels.

Specific Settings

Denoise

Electronic noise may be present in a digital image. The Denoise feature reduces the amount of electronic noise and smoothes out the image. The default value for Denoise is 0 and may be increased to 100, depending on how much smoothing is desired for the result.

Control

Zoom 480% all other options are set to default or disabled respectively.

Reduce Artifacts

The Reduce Artifacts feature further reduces the amount of electronic noise and smoothes out the image. REDUCEARTIFACTS Accuracy

The accuracy setting influences how close in similarity the resized image is to the original. Lower values will allow Reshade to create smoother curves at the cost of precision. At large image sizes, generally it’s better to use smaller accuracy. This creates realistic transformations with little loss of precision.

ACCURACY

Smooth Gradients

Sometimes gradients in the image become less smooth. Try increasing “Smooth Gradients” to remove this kind of problems. Large values will keep the soft edges as they are and only sharpen the strong ones. SMOOTHGRADIANTS

Texture

The Texture feature sharpens the resized image.

Texture

Control

The Control feature sets the degree at which the image is transformed. Higher values create sharper and more clear edges but with more distortion. “Auto adjust” picks the right values for you usually, if you want to tweak to perfection or get some artistic effects, uncheck this setting and adjust the Control slider manually.